Jump to content

The great "can't fix that" racket


Recommended Posts

21 minutes ago, RogerH said:

Hi Mike,

after about 5 years after moving into a new build flat my lad called me to say the hot water tank with immersion heater was leaking.  It was actually leaking  (very slow drip) from day one but they simply put a bucket under neath.

Eventually the slow drip became more vigorous.

The leak was coming from tshe thermostat tube. This should be a sealed tube.

I took the thermostat out and the vigorous drip became a torrent - oo eck

The thermostat was refitted and the previous drip returned.

I googled the manufacturer and obtained a direct replacement. 

My lads system is quite complicated so we got a plumber in to fit.

When the element/thermostat was removed the problem was quite clear.

Some twat builder had stood on the assembly prior to installation and had broke the thermostat tube.

Roll on 2 or 3 years and  my lad is woken up at about 1am. He sensed something was not right.

He walked into the hall way to find his utility cupboard where the HW tank is and it was glowing and smoking.

Against all his scout training he opened the door - ooops - he shut the door. He phoned the fire brigade. He then threw a bucket of water on the flames. Did he turn the leccy off - ooops! no.

Anyway the fire brigade turned up quickly and sorted it out.  Smoke damage to all the rooms but nothing disasterous.

The twat plumber had conneted all the corroded/rusty cables/connectors back onto the new element.

The resistance was making it run hot.  Whatever was on fire we don;t really know.

Get a decent plumber + receipt + warranty  

Roger

 

 

 

 

sounds like the plumber might not have wired the thermostat in the cct or had high resistance connection to the heating element. Very nasty, hope he had suitable words with the plumber.....
 

mike

Link to post
Share on other sites
  • Replies 249
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

So to expand a bit on the Saniflo......  Our en suite bathroom is a relatively recent addition (not by us though) and is a long way from the rest of the plumbing in the house.  This unfortunately mean

Why? It’s 10 years old (at least) and the motor doesn’t start without encouragement. It will be knackered.  Anyway, I don’t have a capacitance meter to hand, access is tight (putting it politely)

Hi Mike, the insurance were very good. It all got sorted without too many tears   Roger

Posted Images

7 hours ago, mpbarrett said:

agree it should be on a separate cct but its not unsafe and has been like that since 1987.... 
My problem is taking the heater out without damaging the tank, the boss its screwed into is only soldered to the tank body. 
To be honest I expect the tank is very scaled inside as the water in Cambridge is very hard and after 33 years it doesn't owe me anything... I will probably try undoing it, I have nothing to lose. :)

Mike

I do not know the KW of the heater or to where/how it is connected to the ring, so likely it is dangerous if more than a couple of KW?. 

Link to post
Share on other sites
13 hours ago, spitfire6 said:

Hope its not on a 1362 plug.
Hope the socket switch is not used for control.

I would not be putting it on a spur.

No!
No. originally a separate immersion timer then  a timer linked into our solar panels

Its on a proper fused spur off the kitchen ring. Its a 3kW heater element.

agreed but very difficult to do where the airing cupboard is, but I do not consider it unsafe.

mike

Link to post
Share on other sites
  • 1 month later...

This is a bit lateral to the thread's purpose, but parallel.

My modern has 'reversing radar', sensors in the rear bumper that tell me when I'm too close to the car or wall behind.   And it's stopped working, so I investigated.      I learnt that these sensors make a noise!    Who would have thought it!    Best heard with a mechanic's stethoscope, or a broomstick, they whine!     So with Daughter in the driving seat and engaging reverse, I discover that one is silent!    Result!     I order a replacement, online, £19, and after grovelling under the bumper, I have the old one out and the new one in.  they both snap into place and the new one is identical to the old.  Tee, Hee, 've avoided going to the dealer and paying his workshop fees!   Trouble is, it doesn't work.    The system still fails, and that sensor is silent.

I presume that there is a wiring failure, that I need the help of a professional and I go to my independant garage, not the dealer.     They do the necessary checks, and even swap the sensors around.     It still doesn't work and the same sensor is silent in a different postion.  It's not the wiring, it's the sensor    I am quizzed by the garagiste.    Was it a Citroen sensor?    Er, no, I bought it off eBay.    He had bad news for me - the genuine Citroen sensor is ... wait for it ... ONE HUNDRED and nineteen pounds!      The sensors used by Citroen and many other manufacturers are the same, but they are tagged internally and will only work with that maker's vehicles!  He could fit me an aftermarket system, that uses the same sensors but doesn't link to the car's system, and relies on a read-out box stuck to the dashboard.   Not really, thank you.

Bugger!  And Buggers!  I mean the manufacturers.    They use components that cost pennies, and tweak them, to you have to buy them from a dealer, at a price ten  times their cost.   That is not a  margin, that is profiteering!

JOhn

Link to post
Share on other sites

John

its frustrating and only going to get worse. As more and more software is used to run the car then the manufactures can control what the car does and what features work or dont work. 
There was an article in the ST recently about a tesla that had the heated seats (a time limited extra) disabled and it would cost £300 to have re enabled. And more seriously new functions added to the software without telling the drivers (sounds a bit like what Boeing did on the 7373Max).  I will see if i can find the article...

Agree with you comments it is just profiteering.
I think everything is going the way of a service, you dont own anything but in effect rent it from the manufactures with little or no control of what you are paying for or how long it will work.

Mike

Link to post
Share on other sites

People will get better at hacking them.....

Im slightly doubting the tagged sensor, just ‘cause it’s a dumb component at the end of the line, though the test logic is quite persuasive. Could just be faulty. If it really is blocked in software then it is reminiscent of printer ink companies tagging their cartridges.  Sharp practise IMO.

Have a faulty sensor on the rear of the A8. Hopefully that is not similarly afflicted.

Tesla are legendary for their client exploitation and being arrogant and bad to deal with. Both here and in the US. Friend has just returned his lease hire Model S with relief. Apparently the most enjoyable part of the whole 3 years was telling them precisely why he didn’t want another! A large part of it being their appalling attitude, which would have been less intrusive had the bloody thing broken down less often.....

Link to post
Share on other sites

Senior Management was working from home today, and I wasn't.  I got a plaintive text around lunchtime saying the heating wasn't working.  None of my suggestions bore fruit.

When I got home it still wasn't working.  So that was number one priority.  The boiler would run (and had been running) but only for a couple of minutes at a time.  Outgoing pipe very hot, incoming not so much.  Radiators stone cold (and the stones are pretty damn cold today).  Prime suspect was the three way valve though the hot water wasn't especially hot either.  Then, rather belatedly, I had a close inspection of the circulation pump which proved not to be running.  I wacked it a few time with the heaviest thing I could reach without moving my feet and it started making noises.  Moments later, the boiler cut back in and kept running.  The radiators started to heat up.

So we are warm(ish) again.  However, one suspects that it will repeat this little trick.  Just a basic Wilo recirculating pump with a Grant sticker on it.  About £ 75. Could be worse.  Even has isolation valves either side of the pump.

But wait!  It's a single phase electric motor...... so it must have a capacitor..... and as any fule kno...... it's always the capacitor...... and they only cost £ 4.20.  I've ordered one, so we shall see.

One slight extra to the story, which I (fervently) hope is a red herring.  During my investigations I ventured into the loft to inspect the hot water header tank and make sure it had water in it.  It did, but...... the water had a skin on it reminiscent of the skin you get in an aged can of half empty gloss paint.....  I shall go up there again tomorrow with a bucket and clean that out.....  I do hope it's only in the header tank, 'cause if not, a capacitor may not fix it!

Link to post
Share on other sites

Why? It’s 10 years old (at least) and the motor doesn’t start without encouragement. It will be knackered. :smile:

Anyway, I don’t have a capacitance meter to hand, access is tight (putting it politely) and everything was very hot. And I’m lazy and wanted my dinner.  Is that enough excuses? :biggrin:

 

  • Like 2
Link to post
Share on other sites

One of those weeks where everything seems to be breaking...

1) small oil filled heater (used to stop condensation in our campervan) failed and blow a fuse and tripped the MCBO.
Stripped down and found the over temperature safety switch had overheated (probably due to bad connection) causing the plastic to fail and a direct short between live and ground. Cheap fix, new £2 switch from Ebay and rewired and all working again.....

2) Christmas light time. 
Took down the box of light and inside the outside junction box the plasticiser (I think) from the sealing rubber has eaten its way thru the cable outer layer!  Fixable by rewiring but quite impressive, At least it had not touched the PVC covering...

Wonder what will fail/not work next...

Mike

saftey switch.jpg

IMG_20201214_143817.jpg

Link to post
Share on other sites
  • 1 month later...

Something bad happened......:blink:

The cyclists do a lot of washing. Wednesday I had a complaint that two lots of washing had come out wet. Not just damper than usual, but dripping wet. Two?:huh: Maybe you could have not done the second lot until the problem had been resolved......?

Usually this means the thing still has too much water in it to allow it spin, so I investigated that. Nope. Then a bit of testing showed that not only did it not spin, but it didn’t go round at all, though relays could be heard clicking at the appropriate times. That’ll be motor brushes then. I’ll order some.

Meanwhile, I suggested that the sopping (and probably largely unwashed) was hung up to drip, outside. This turned out to be a bad idea as it froze solid in an hour...... :pinch:even though the sun was out.... :ohmy:ooops.....

So today the new brushes arrived. I removed the whole motor as having done this once before I have learned that one brush is near impossible in situ. However, on putting it back, it still didn’t go. Bollocks.:mad:

Dropped the motor out and checked it over visually and with a multi-meter. It’s a bit weathered and weary (the machine is so old, no one can remember exactly how old, but it’s at least 12) but the multi-meter suggested all was good.

Impossible to get the meter on it in situ so I snipped a few zip ties and managed to free enough wire to be able to plug it into the loom whilst on the floor beside the machine.  This had the happy benefit that I could see the plug and socket arrangement properly and realised that it’s a really shonky design - basically a six way scotchlock where prongs on the motor  cut through the insulation on the wires and make contact (or not) with the conductor. Some of the wires had moved.... Managed to get it plugged in with what looked like the wires in place and gave it a try. This time the motor burst into life, revved to about 10k and stopped...... then repeated a few seconds later...... Odd. Maybe it’s because it’s unloaded.....

Popped the motor back on without disturbing the plug and tried again. No change..... Bollocks. Beginning to wonder if there was a control board issue.... but a bit more googling and the penny dropped. The motor has a speed sensor in it, and if the controller can’t see it, weird things happen.

Another session on the bastard plug and..... bingo!  Working again. And I’ve learned some things about washing machine motors and controls. Every day is a school day.

Time to hang up the first load and put some more on.....

Link to post
Share on other sites
3 hours ago, Nick Jones said:

The brushes were goosed 

15B9A70B-C34B-4BF6-BD38-47CAC453E2D7.jpeg

Hello Nick

                  I used to keep a spare set taped to the lid of the old Hoover machine I could tell when warn as lights started flickering( I must have fitted 10 sets in its life time along with bearings and seals!)

Roger

ps I will whisper this but the New! (at least 8 to 10 years old) is still ok!

Plus it was about the cheapest I could find at the time (I do not believe in expensive ones as they do not seem to last 2 to 3 times longer than the cheap ones without trouble!)

Roger

Link to post
Share on other sites

I did buy two sets - supplier racing. It was a dead heat though. Like the idea of taping the spare set to the lid. I’ll do that - though I’m not sure the current set won’t outlast the machine.

Noticed that genuine Bosch brushes were over £30,(plus delivery) which seems unnecessarily dear considering I got two sets delivered from different suppliers for £7. Total.

Oddly we got absolutely no advance warning this time. Just stopped. First time it would still wash, but the spin got slower and slower.

Link to post
Share on other sites

Hello Nick

                 Probably one of the few advantages of our Micky Mouse power supply(3.5Kw inverter from 24volt battery bank) it is sensitive to funny loads etc(its a bit like driving Old cars you tune in to it!)

Roger

ps I used to buy the cheapest as well(but I think Hoover would have still been cheaper than Bosch?)

Link to post
Share on other sites

Our Miele is now out of its 10 year warranty without ever missing a beat. But it was expensive (Gill got a bonus, and spent it on a washing machine!)

However, in our student rentals, I just buy the cheapest wm from Currys with their 5yr warranty. Usually £300 all in, has been that price for over 10 years. 

The first one I bought approx 25 years ago was a servis. Never went wrong, until at 15 years the front steel panel rusted away around the seal so constantly dribbled. This was a machine that had numerous incidents of back-filling from the kitchen sink due to student incompetence and a drain that as 24" above floor height.  

We had one machine that dies beyond economical repair at 4 1/2yrs, so we got a refund. That was 7 years ago, the replacement Indesit is still going strong. There have been a couple of repairs, but I reckon the cheap machines are as tough as the more expensive ones (or as badly built, whatever way you wish to look at it)

I just hope the Miele is really as good as they claim. I know it is damn heavy having moved it 7 years ago when we moved house. And the 13mm thin spanner supplied to remove the transit bolts is still in my toolbox. It is very well made, and occasionally comes in handy.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...